PHPにリモートユーザーが任意のコードを実行できる脆弱性

PHP の脆弱性(CVE-2012-0830)について。

PHP 5.3.9 に、リモートの攻撃者が任意のコードを実行できる脆弱性があったようです。

続きを読む

カテゴリー: システム管理 | タグ: , , , | コメントをどうぞ

nginxとWordPress

nginx(エンジンエックス)というWebサーバーがあります。

リクエスト毎に固有のプロセスやスレッドを割り当てずキャッシュ付きのリバースプロキシとしても利用可能な、リソースにやさしい印象のあるサーバーソフトウェアで、最近では各情報サイトやブログの記事などでもよく目にするようになりましたので、使用したことのある方も多いのではないでしょうか。

とか言いつつ私自身は結構最近になってから存在を知ったのですが、とあるサイトで使用してみていい感触だったので、ここでも導入してみることにしました。

続きを読む

カテゴリー: システム管理 | タグ: , , | コメントをどうぞ

MySQLのインストール(CentOS6)

WordPressの動作環境としてMySQLをインストールしたので、手順をまとめておきます。

今回はCentOS 6.0の標準パッケージとして用意されているMySQL 5.1をインストールし、必要な設定を行います。

続きを読む

カテゴリー: システム管理 | タグ: , | コメントをどうぞ